Can anyone help with this error message?

Now Up-to-Date & Contact appears to be damaged and should be reinstalled from the original installer. Error -193

I have uninstalled using Terminal and reinstalled twice and can't get the program to load. Help!