I just purchased a new Blackberry Pearl and downloaded PocketMac for Blackberry. I am using a PowerBook G4 running 10.3.9 and Now Contact/Up to Date 5.3.1. When I attempt to sync I receive an error message '-37 failed to open NowContact, so it is not syncing with Contact nor UTD. I had previously been using a Treo 650 using Missing Sync to sync with Now. Any ideas or work arounds? I did try SyncClean but still receive same message. I have posted a similar message on PocketMac's support site but have not received any response.

Thank you!

Jon