Originally Posted By: "Mark Gilicinski"

Originally Posted By: "mhoutman"

well i have here some boxes with new leopard machines.

can't wait for 5.3.2. to be released, so that we can start testing.

While we continue with the edge cases already described, you can use 5.3.2 today - hundreds of users are.


What would be really helpful is for someone to get ahold of us who is seeing the -192 error and the 15 second delay on the QuickContact menu. We have test versions, but we are currently lacking folks experiencing the problems. Contact [url=mailto:mgilicinski@nowsoftware.com]mailto:mgilicinski@nowsoftware.com[/url]. It is a fairly easy process. Just run the software and follow some instructions we send you that will help us flex our fixes.

Thanks!
John
_________________________
John Wallace
Now X Tech Lead
President, Now Software, Inc.