All of a sudden, this morning my Now Up-to-Date and Now Contacts are launching with this error message.

Now Up-to-Date & Contact appears to be damaged and should be reinstalled from the original installer. Error -193

I have tried to do so but the error keeps popping up.

Thank you for any help!

- Mike

P.S. I saw in a previous post that there are some scripts that can be sent to fix this issue. Could they also be sent to me? Thank you very much! [url=mailto:mike@forgetcomputers.com]mailto:mike@forgetcomputers.com[/url]