You can't downgrade to 3.1.2, just be patient.


Edited by Mactico (03/01/10 06:32 AM)
_________________________
<br>