I'm trying to publish a website through iWeb. It keeps giving me the message that it can't connect to the .Mac Configuration Server. Which is strange, as .Mac has been goe for a while already. I have iWeb 08, 2.02. Is that an old version? If I search for updates, then all I get is Mac OS X 10.5.6, which I don't want to use, for reasons well known.