OS X works in mysterious ways....

So the CF Drama lives on till I get frustrated and decide to put the nice new 7200rpm HD in. I tried loading  OS X onto the card again and do have one word of wisdom that I have discovered:

The drives have to be on seperate busses, if they are on the same bus (daisy-chained drives for example) they get in I/O error and you waste 20 minutes.

well I booted again from the card and got a similar response front the last time i did it, even when statting in: regular, safe, and verbose mode. So I tried one last thing

Target Disk Mode

Now this is where things get wierd. So I put the iBook in target disk mode and fired up the my Mac Mini.  Well it gets past the kernel loading, which it didnt directly on the ibook, and proceed to the login screen where it starts up OS X services and then goes to the movie where it thinks its the initial instal and prompts you for the setup. Unfortunately it gets stuck at the keyboady layout screen.

So its stuck there, and I have had to hard power it down at this point, but its a bit further, than before. So obviousy there is something different about how OS X treats a firewire drive as opposed to the internal one, that lets it get a bit further in the start up process. As well clearly this is where the technology with Vista and Seagate being all over the hybrid Drives.

Until next time...

And please someone comment if you happen to know something about this.
_________________________
iBook G3 OS X 10.4.8 / Ubuntu Dapper Drake 6.0
Mac Mini Intel Core Solo 1.5 GHz OS X 10.4.8 / Vista RC1 (testing)
Coming Soon: Mac Mini G4 1.42 OS X Server 10.4.8