have you checked if NAP mode is still on? use CHUD tools to do so. NAP mode has been used to cool down the cpu by shutting it down when idle. sort of.

i heard that single MDDs have nap enabled by default, while duals tend to crash randomly in exactly the way you described. i would suspect firmware decides wether nap is on or off by default. do not ask me how to have nap mode disabled by default at every startup on an original single CPU-machine.

i used a dual MDD for over 1 year and experienced these freezes when nap was enabled. (thats why i had to cool it down by other means and made that unreal mod)

anyway; if you have NAP mode disabled already, i also have no clue.
regards
godicm

Post edited by: godicm, at: 2005/11/07 05:59

Post edited by: godicm, at: 2005/11/07 06:02