Ahg... you need stuffit to install stuffit!