knifelord don't hit yourself with a hammer in the head several times when I tell you how to do this, because it less a hack than a simple menu selection.

Open a chat window....with anyone. Now go to the edit menu, select spelling and select "check spelling as you type."

It should now be unchecked and you can sleep soundly.

BTW, you can not uncheck this option unless a chat window is open.

Hope that helps....i actually like spell check as you type. However I hate how often I get a "too many messages sent" error.

:huh: