Interesting - OKI (whose fabulous v1.0.0 drivers for their B410 LED printer just about worked in Leopard) told me last week they're working on a driver update to support 10.6. I checked their downloads page today, and they've pulled the old driver altogether for the moment, so there's only support for winxx. Luckily I've got the old driver running under Rosetta (minus about half its functionality, such as duplex printing) and my HP Business Inkjet 1100 is in a similar position, running on a later driver but without duplex etc.

C'mon OKI, I know you can do it.
_________________________
If it's brokenless, don't suffix it...