Hi Cipher13. All you have to do is go into the Control Panel page (link is in the header menu), click on display settings and change the style sheet to a large font setting. The default setting is "Desert," but there is a "Desert Large Fonts" setting as well. I just tried it and it works fine.<br><br>Give it a go and let me know.<br><br>Thanks!<br><br>Stan<br><br>