Try it again, Kate, and this time choose the browser in X that you usually use. If Eudora won't let you do that, then see if taking the Eudora settings file out of yourEudora folder (in the Documents folder in your home account) will do the trick. Take out the Settings backup as well. Of course that means you'd have to reset all your preferences, but if you can't rechoose your browser I don't know how else to do it.<br><br>And that's true too.--Shakespeare, King Lear
_________________________
MACTECH ubi dolor ibi digitus