I wanted to get outlook express . I went to mactopia but it said for os8.1 to 9.x I need it for Jag 10.2 is it not out for jag yet. Also I was reading about make sure you have aladdin stuffit expander . Should I assume I can't get outlook? I have outlook express on my pc and just wanted to read my mail on my mac. my pc died and is going in for repairs. So I just thought I could transfer my messages to my mac!<br><br>I'll be out after New Years !
_________________________