I run OS X.4.10 on a pre intel Mini...<br><br>What do I do when I go to a new computer with intel OS X.5 and the programs that I use in OS 10. 4.10 on my pre intel mini...will I be able to use them in OS 10.5? Will they work in OS 10.5? More money to spend...booooooo<br><br>Thanks<br><br>