Nope. No fix here. I have my speakers plugged into the headphone jack, and that's the only option listed in the Sound CP. If I unplug the speakers, the list displays "Internal Speakers", and as soon as I plug back in, it switches back to "Headphones". There's no switching option in the pref pane. And unplugging and plugging back in didn't revive VL. Guess I'll just have to wait for the update.<br><br>
_________________________