I have an older style AirPort card (just like everyone else), and the AirPort update broke it. I now cannot use version 2.0 or 1.3.1. It says (When I open the airport app) "an error occured (3278) while communicating with the airport driver". What happened was that the stupid installer wouldn't install onto my boot volume, but it let me install onto the system folder on my backup volume, so that is what I did. Then I manually copied over the files, one by one. Installed, restated. Now even if I go back to verion 1.3.1, it still gets this same error. I have also trashed the airport prefs. The reason I think it may be the card is that becuase if I remove the card, then it just says "no card installed". Am I missing something here.<br><br>Thanks in advance!<br><br>--John Bailey( [color:red]Bdog</font color=red> )<br><br>Email Me! ---> bdog_111@yahoo.com
_________________________
--------------------------
John Bailey ([red]Bdog[/red])

Email Me! ---> Bdog111@mac.com