Rodent a bit slow when set to maximum speed?<br><br>You need to edit the file:<br><br>/Users/your_name/Library/Preerences/.GlobalPreferences.plist<br><br>Note: This is an invisible file. To edit it with BBEdit 6.1.2, for example, select "Open Hidden" from the File Menu.<br><br>Once you have that file open scroll down to:<br><br><key>com.apple.mouse.scaling</key><br><br>There will be a number, probably set at 1.7 (with a bunch of zeros after it).<br><br> Set that number to whatever you want (be careful, 4.5 to 5.5 is probably adequate). I prefer 5.5 but that is a little fast for some people. Edit will look like, ex., 5.500000000etc.<br><br><br>Quit/Save file<br><br><br>Now to get the mouse to actually start moving faster, open up the Mouse Preferences in System Preferences and close it without making any changes. Voila.<br><br>Do not adjust any settings in the mouse preferences in future, otherwise you'll have to do this all over again.<br><br><br>(Stolen from a post on Ars Technica.)<br><br>(Microsoft free)<br><br>