iTunes won't launch on a Mac I have at work. It will go as far as showing up in the dock with a black triangle underneath, but that's as far as it gets, including The Finder (in the upper left) not changing to "iTunes." When I click and hold on the iTunes icon in the dock, it says "Application not responding." Eventually I have to "Force Quit" the app. <br><br>Another oddity: Same thing happens with Quicktime. Launch Quicktime Player ... nothing. <br><br>One more thing: When I launch iTunes, I run TOP in terminal. It shows iTunes using 95% of the processor while attempting to launch. <br><br>Here's what I have:<br><br>1 GHz G4<br>1.25 GB DDR SDRAM<br>Mac OS X 10.3.9<br><br>iTunes 6.0.1<br>Quicktime 7.0.3<br><br>What I've done so far:<br><br>*Restarted the Mac<br>*Repaird permissions<br>*Ran Disc Warrior<br>*Deleted ALL iTunes related files and reinstalled iTunes<br>*Created new user account and tried lauching iTunes from new account. No dice.<br><br>Any ideas or thoughts as to what's going on here?<br><br><br>
_________________________
***************<br><br>This space left intentionally blank