Ok, thanks so much Oni... it worked, but... I guess that there is a whole set up extensions that MSIE 4.01 needs to run, cause it now asks for the "Microsoft Parser Engine" or something of that nature... <br><br>I might just start looking for the installers <br><br>John<br><br>***<br>"Buzzards gotta eat, same as worms"<br> --Clint Eastwood in The Outlaw Josey Wales<br>
_________________________
"In the old days, you'd finish a day's work and announce, 'I'm done.' Nobody ever does that now. There's never enough time." -- Elliott Masie