You can disable tha autocorrect thing, MacGizmo. I always do. Some of the texts I type into my computer are original-spelling things form the 16th and 17th century. Word always "corrects" those idiotic know-nothings from back then, of course. So early on I had to figure out a way to get it to stop doing that. In the Tools menu go to the AutoCorrect option, and then in the AutoCorrect tab, make sure that the replace text as you type box is NOT checked.<br><br>Great wits are sure to madness near allied.--John Dryden, "Absalom and Achitophel"
_________________________
MACTECH ubi dolor ibi digitus