well do you have sleeper installed?<br>Energy star settings = beep = "when powering up" or "during shutdown warnings"<br>also has (in options) Mute speaker while sleeping...<br>or<br>have you checked your sleep settings in Energy Saver?<br>are you sure it has not got a beep to notify that something is happening?<br>below is one of the strings from Energy saver;<br><br>{Use this pop-up menu to choose a sound for the computer to play when it wakes up. Not available because the checkbox next to “Play a sound when the computer wakes up” is not checked.}<br><br>
_________________________
hroom