Clicked a button <br><br>For some reason I just couldn't see it. Pretty sure you just click the radio button to disable the SSID broadcast.<br><br><br><br><br>